<!DOCTYPE html><html lang="en"><head><title>Zulily Unveils Its Third Annual Top Toy List For 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=274" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=274" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=274" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=274"/><link rel="stylesheet" href="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/dist/wluc/css/main.css?d=274"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wluc/favicon.ico?d=274"/><link rel="amphtml" href="https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=524205979"/><meta name="google-play-app" content="app-id=com.barringtontv.android.wluc"/><meta name="burst" content="wluc"/><meta property="og:url" content="https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/"/><link rel="canonical" href="https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1065630340176123"/><meta property="fb:pages" content="142979120639"/><meta property="article:publisher" content="https://www.facebook.com/uppermichiganssource/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.uppermichiganssource.com/pf/resources/images/logo-icons/wluc.svg?d=274"/><meta name="twitter:image" content="https://www.uppermichiganssource.com/pf/resources/images/logo-icons/wluc.svg?d=274"/><meta property="og:site_name" content="https://www.uppermichiganssource.com"/><meta property="og:title" content="Zulily Unveils Its Third Annual Top Toy List For 2022"/><meta name="twitter:title" content="Zulily Unveils Its Third Annual Top Toy List For 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wluctv6"/><meta name="twitter:creator" content="@wluctv6"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLUC",
  "url": "https://www.uppermichiganssource.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.uppermichiganssource.com/pf/resources/images/logo-off-site/wluc.png?d=274"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/uppermichiganssource/",
    "https://www.instagram.com/uppermichiganssource/",
    "https://www.twitter.com/wluctv6/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Zulily Unveils Its Third Annual Top Toy List For 2022",
  "url": "https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/",
  "image": "https://www.uppermichiganssource.com/pf/resources/images/logo-off-site/wluc.png?d=274",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Zulily Unveils Its Third Annual Top Toy List For 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLUC",
    "url": "https://www.uppermichiganssource.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.uppermichiganssource.com/pf/resources/images/logo-off-site/wluc.png?d=274"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-25T15:04:00Z",
  "datemodified": "2022-07-25T15:04:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=274"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2kgkw_uJUhubWfvV9nDhMyhWkvWKr2WHbmLKC5tVYsKwhzgKKGFKbXkB",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ceiETqXrHEofSd_sCbQPQso8N3M1sKxuaLtiuiclLoo79Gasr5Q6feE-ieD0YpS6i14Jnvxjg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 421,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=274"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.uppermichiganssource.com/prnewswire/2022/07/25/zulily-unveils-its-third-annual-top-toy-list-2022/",
        contentId: "IEZPREFZKJDCPBSFQAGDB6Z6SY",
        contentKewords: [ ],
        contentName: "Zulily Unveils Its Third Annual Top Toy List For 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "wluc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "uppermichiganssource.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:4fba9280a50f41d6-script-reference" style="display:none" data-fusion-component="4fba9280a50f41d6-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("4fba9280a50f41d6", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:4fba9280a50f41d6-script-reference" style="display:none" data-fusion-component="4fba9280a50f41d6-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5c542c67-f72d-40ec-9d5e-d5e9845cf10f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="RU33F-39CSL-2F5UT-PLX87-A4DFL",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"RU33F-39CSL-2F5UT-PLX87-A4DFL";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf2lduyw6xvra-f-cf193637c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916752","ak.ai":parseInt("584773",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6133c034","ak.r":40166,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49246,"ak.gh":"23.46.150.54","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658764642","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==9dbWYqhovpXfOvVnKjg5RcVulMb+9THglFDcU0DzBo6zg+yjA1/RsaGFFxFiO2zSHCsnCCvJwfdfDnF95MuP/Io80Cj95z2H2iSAc46SpdiXGoZIBbTnCdGFW7xaaZBY53V0ognKsO5AbLcuPsei/qP50V3NHxXIaz++1eGvljAxCa2AXlSA3lHQVbw8Sla0N812peZ3NawxiV/ANWAlZWpRf6orgH9J8eG6Job+AxX8qAvtgW8bC7NXvGGRhxPs1LthxcIdtWsNnSnJm8DukGObd1vJxHrRMzXx853Fd55E1Gako78AKfje1LN2MBVRAh3CKQBuY3cpwTQj+wB5QO52rM3bZeYXUmQely9+6TS9WPArqDHCLdrZ511XSakvkwsZl8vLUta2nOhnjXZeuoETpnktOuJ7mbfP7A41EyI=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wluc.jpg?d=274&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wluc.svg?d=274&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wluc.svg?d=274&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Videos</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">TV6 Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream2/">FOX UP Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.uppermichiganssource.com/page/upper-michigans-job-source/" rel="noopener noreferrer" target="_blank">UP Jobs</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">TV6 Morning News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.uppermichiganssource.com/page/storm-reports/" rel="noopener noreferrer" target="_blank">Storm Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/happenings">Weather Happenings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/whats-up-with-weather">What&#x27;s Up With The Weather?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Latest Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-fever">Friday Night Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">TV6 Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">FOX UP Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/upper-michigan-today">Upper Michigan Today</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/meet-the-candidates">Meet the Candidates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Candidates navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/meet-the-candidates/gubernatorial">Gubernatorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/meet-the-candidates/38th-district-senate">38th District Senate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/meet-the-candidates/108th-district-house">108th District House</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/meet-the-candidates/109th-district-house">109th District House</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/holiday-travel/">Holiday Travel</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/big-picture">The Big Picture</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/isle-royale">The Spirit of Isle Royale</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.uppermichiganssource.com/page/upper-michigans-job-source/" rel="noopener noreferrer" target="_blank">UP Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/health/mental-health-awareness">Mental Health Awareness</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/suicide-prevention-resources">Suicide Prevention Resources</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.gasbuddy.com/GasPriceMap?_ga=2.1547122.237428372.1566397052-1021523431.1566397052&amp;z=11&amp;lng=-87.3953713&amp;lat=46.5436199" rel="noopener noreferrer" target="_blank">Pump Patrol</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV6 Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV6 Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.906outdoors.com/Discovering.shtml" rel="noopener noreferrer" target="_blank">Discovering</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ryan-report">Ryan Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/upside">The UPside</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/finland-calling/">Finland Calling</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://thescreenedimage.com/" rel="noopener noreferrer" target="_blank">Someplace Special</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=wluc&amp;o=relevance&amp;w=&amp;wc=&amp;we=&amp;wpst=" rel="noopener noreferrer" target="_blank">TV6 Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Sign up for TV6 Newsletters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tv6-apps-for-ios-and-android-devices/">Get the TV6 Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://digital906.com/" rel="noopener noreferrer" target="_blank">Advertise</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/congratulations">Congratulations, Steve!</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray-wluc-prod.cdn.arcpublishing.com/page/obituaries/" rel="noopener noreferrer" target="_blank">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/webcams/">Webcams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us/">Advertise with Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/birthday-club/">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tv6-canathon">TV6 Canathon</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tv6-craft-show/">Craft Show Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/pets/">Pets</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/340/wluc" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLUC on FACEBOOK" class="p-2" href="https://www.facebook.com/uppermichiganssource" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLUC on INSTAGRAM" class="p-2" href="https://www.instagram.com/uppermichiganssource" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WLUC on TWITTER" class="p-2" href="https://www.twitter.com/wluctv6" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WLUC on YOUTUBE" class="p-2" href="https://www.youtube.com/user/UpperMichigansSource" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Zulily Unveils Its Third Annual Top Toy List For 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 25, 2022 at 11:04 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->53 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i><span class="xn-location">Seattle</span>-based online retailer's toy experts outline 2022's 25 hottest holiday toys, including picks from Fisher-Price®, The LEGO Group, KidKraft</i><b>®</b><i>, Melissa &amp; Doug, PicassoTiles, and more</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SEATTLE</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 25, 2022</span></span> /PRNewswire/ -- Summer break may be underway, but rising inflation has caused many families to put holiday shopping on the radar now in hopes that they'll snag gifts that help them balance their household budgets. As 37% more U.S. shoppers plan to start buying gifts earlier this year<sup>1</sup>, online retailer Zulily today announced its third annual <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=2176360443&amp;u=https%3A%2F%2Fblog.zulily.com%2Ftop-25-toys-for-christmas-and-the-holidays-2022%2F%3Ftid%3D33805644_zcvp2&amp;a=Top+Toy+List+for+2022" rel="nofollow" target="_blank">Top Toy List for 2022</a> to help moms outsmart inflation this holiday season with an earlier-than-normal look at this year's hottest toys. In addition, moms can score limited-time, early deals with savings up to 70% off.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Zulily)" height="265" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/twh-jdQku71O4F1weqnwLxP9oDA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZOJYWJD2A7UJCEUQF35LZOISHQ.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Zulily)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The upcoming holiday season is expected to generate <span class="xn-money">$1.3 trillion</span> in retail sales this year, a 3.3% increase over 2021<sup>2</sup>. Nearly nine in 10 consumers expect inflation to impact their 2022 holiday shopping<sup>3</sup> and are motivated to shop earlier as a result.</p><p class="text | article-text">"We know the holidays can be stressful for moms. That's why we're giving them the ultimate holiday toy preview before anyone else, so they can stock up on the most-wished-for toys early and maximize their time and savings," said <span class="xn-person">Joe Glass</span>, Zulily's Toy Expert. "Since Zulily offers great <span id="spanHghlt2672">deals</span> on toy brands trusted by moms and adored by kids, moms can have peace of mind knowing they're getting the most value on toys guaranteed to put smiles on kids' faces at holiday time."</p><p class="text | article-text"><b>Zulily's Top 25 Toys for Holiday:</b> From toys that develop fine motor skills to toys that invite imagination and spark creativity, moms can find these or similar toys on Zulily that are guaranteed to help create holiday magic. Make sure to shop early, as these toys are available for a limited-time – so once it's gone, it's gone. But with new items added every day, customers can check back often to find exactly what they're looking for. Some of the top toys for this holiday season include:</p><ol class="list | article-list"><li><span><b>KidKraft® Taverna Kitchen Play Set by KidKraft: </b>Kids can pretend to cook in style with this kitchen play set that features modern marble-esque countertops and a decorative backsplash to hang included utensils and a chalkboard sign. An icemaker with pretend ice cubes provides extra entertainment. Suitable for ages three and up.</span></li><li><span><b>PicassoTiles 101-Piece 3D Magnetic Building Tile Play Set by PicassoTiles:</b> Design, build and let imaginations soar with this colorful, magnetic toy set that little ones will love to play with. Suitable for ages three and up.</span></li><li><span><b>LEGO® Jurassic World 76944 T-Rex Dinosaur Breakout by<span id="spanHghlt7d88"> The LEGO Group</span></b>: This easy-to-build, 140-piece set with an airport, helicopter, buggy, and <span id="spanHghlt7a7d">T-R</span><span id="spanHghltc80a">ex</span> figure turns normal playtime into an action-packed adventure for young dinosaur enthusiasts. Suitable for ages four and up.</span></li><li><span><b>Fisher-Price® Laugh and Learn Instant Camera by Fisher Price</b>: Help strengthen and develop your little one's fine motor skills and teach the alphabet, counting, and more with this pretend camera with light, music, and sounds for babies to explore. Suitable for ages six months and up.</span></li><li><span><b>Hearthsong® Blue and Pink Plat Swing by Children's Group™, LLC</b>: Give kids an awesome hangout with this multicolor swing that holds up to four kids at a time. Its padded steel frame with handles for safety boasts durability and inflatable pillow inserts add extra comfort. Suitable for ages five and up.</span></li></ol><p class="text | article-text">The full Top 25 Toy List can be found on <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=197464251&amp;u=https%3A%2F%2Fblog.zulily.com%2Ftop-25-toys-for-christmas-and-the-holidays-2022%2F%3Ftid%3D33805644_zcvp2&amp;a=The+Find" rel="nofollow" target="_blank">The Find</a></i>, Zulily's blog.</p><p class="text | article-text">Customers can outsmart inflation with early deals on these top toys and more by shopping Zulily's <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=156001027&amp;u=https%3A%2F%2Fwww.zulily.com%2Fjump%2Ftoyshop%3Fref%3Dheader%3Ftid%3D33805639_zcve&amp;a=Santa%27s+Workshop" rel="nofollow" target="_blank">Santa's Workshop</a>, a dedicated shopping destination for holiday toys, now through mid-December.</p><p class="text | article-text"><i><sup>1 </sup></i><i>Salesforce, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=2504381417&amp;u=https%3A%2F%2Fwww.salesforce.com%2Fblog%2Fholiday-shopping-predictions%2F&amp;a=2022+Holiday+Shopping+Predictions" rel="nofollow" target="_blank">2022 Holiday Shopping Predictions</a>, <span class="xn-chron">June 2022</span> <br/></i><i><sup>2</sup></i><i> Numerator, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=3937671957&amp;u=https%3A%2F%2Fwww.numerator.com%2Fholiday-trends%2Fconsumer-survey&amp;a=2022+Holiday+Preview" rel="nofollow" target="_blank">2022 Holiday Preview</a>, <span class="xn-chron">February 2022</span> <br/></i><i><sup>3</sup></i><i> eMarketer, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=3171409448&amp;u=https%3A%2F%2Fwww.insiderintelligence.com%2Fcontent%2Fus-holiday-2021-review-holiday-2022-preview&amp;a=US+Holiday+2021+Review+and+Holiday+2022+Preview%2C" rel="nofollow" target="_blank">US Holiday 2021 Review and Holiday 2022 Preview,</a> <span class="xn-chron">February 2022</span></i></p><p class="text | article-text"><b>About Zulily<sup>®</sup></b> <br/>Online retailer Zulily helps moms around the world discover incredible deals and fresh style for themselves, their families and their homes. Zulily launches thousands of products at amazing values each day, curating personalized shopping experiences that include apparel and footwear for the whole family, toys, home décor, and so much more. Zulily's app uses compelling video and imagery to bring more than 15,000 big name brands and boutique finds to life on mobile.</p><p class="text | article-text">Zulily is headquartered in Seattle, <span class="xn-location">Washington</span>, with locations in Nevada, Ohio, and China. With expertise in technology, merchandising, creative production, logistics, marketing, customer service, and more, Zulily team members work together to deliver a fun and engaging shopping experience that sparks discovery, connection and entertainment. Zulily has passed millions in savings onto its customers since its first sale in 2010. For more information visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=3939477732&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D2206775016%26u%3Dhttp%253A%252F%252Fwww.zulily.com%252F%26a%3Dwww.zulily.com&amp;a=www.zulily.com" rel="nofollow" target="_blank">www.zulily.com</a>.</p><p class="text | article-text">Zulily, LLC is a wholly owned subsidiary of Qurate Retail, Inc. (NASDAQ: <span id="spanHghlt6893">QRTEA</span>, QRTEB, QRTEP), a Fortune 500 Company that includes QVC<sup>®</sup>, HSN<sup>®</sup>, Zulily and the Cornerstone brands (collectively, "Qurate Retail Group<sup>SM</sup>"), as well as other minority interests and green energy investments. Qurate Retail Group is dedicated to providing a more human way to shop and is the largest player in video commerce (vCommerce), which includes video-driven shopping across linear TV, ecommerce sites, digital streaming, and social platforms. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=3421792620&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D2494457500%26u%3Dhttps%253A%252F%252Fwww.qurateretailgroup.com%252F%26a%3Dwww.qurateretailgroup.com&amp;a=www.qurateretailgroup.com" rel="nofollow" target="_blank">www.qurateretailgroup.com</a>, or follow @QurateRetailGrp on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=475639924&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D3549767083%26u%3Dhttps%253A%252F%252Fwww.facebook.com%252FQurateRetailGrp%26a%3DFacebook&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=2349770267&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D4233663058%26u%3Dhttps%253A%252F%252Fwww.instagram.com%252Fqurateretailgrp%252F%26a%3DInstagram&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=2125311839&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D92833922%26u%3Dhttps%253A%252F%252Ftwitter.com%252FQurateRetailGrp%26a%3DTwitter&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, or follow Qurate Retail Group on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=4123325045&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D3727539760%26u%3Dhttps%253A%252F%252Fwww.youtube.com%252Fchannel%252FUC2u_ipqBDyVx8yni82xonmg%26a%3DYouTube&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3602770-1&amp;h=1314423710&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3586291-1%26h%3D2064907793%26u%3Dhttps%253A%252F%252Fwww.linkedin.com%252Fcompany%252Fqurateretailgroup%252F%26a%3DLinkedIn&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/zulily-unveils-its-third-annual-top-toy-list-for-2022-301592513.html">https://www.prnewswire.com/news-releases/zulily-unveils-its-third-annual-top-toy-list-for-2022-301592513.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Zulily</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wluc" style="display:none" data-fusion-component="footer-wluc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">TV6 Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLUC</li><li class="footer-contact | footer-address">177 US-41</li><li class="footer-contact | footer-city-state">Negaunee, MI 49866</li><li class="footer-contact | footer-phone">(906) 475-4161</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLUC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wluctv6.com" rel="noopener noreferrer" target="_blank">publicfile@wluctv6.com - (906) 475-4161</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/03f5d51b-83ea-1d63-6eb7-2671e07d7b77/845d911d-5564-4c40-93fa-34f3ee5e7b00.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wluc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wluc" style="display:none" data-fusion-component="footer-wluc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>