<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Supreme Court could add more contentious cases to busy lineup</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=524205979"/><meta name="google-play-app" content="app-id=com.barringtontv.android.wluc"/><meta name="burst" content="wluc"/><meta property="og:url" content="https://www.uppermichiganssource.com/2021/09/29/supreme-court-could-add-more-contentious-cases-busy-lineup/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill."/><meta property="og:description" content="The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill."/><meta name="twitter:description" content="The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1065630340176123"/><meta property="fb:pages" content="142979120639"/><meta property="article:publisher" content="https://www.facebook.com/uppermichiganssource/"/><meta name="keywords" content="Supreme Court,new term,cases to hear,contentious cases,abortion,elections,guns,police conduct,unions,transgender rights"/><meta name="news_keywords" content="Supreme Court,new term,cases to hear,contentious cases,abortion,elections,guns,police conduct,unions,transgender rights"/><meta itemProp="image" property="og:image" content="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/rTbzcr75-E4dyBvDihzXajxO9ic=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VDFB6AK27BBAJASMNIPJAA2U3A.jpg"/><meta name="twitter:image" content="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/rTbzcr75-E4dyBvDihzXajxO9ic=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VDFB6AK27BBAJASMNIPJAA2U3A.jpg"/><meta property="og:site_name" content="https://www.uppermichiganssource.com"/><meta property="og:title" content="Supreme Court could add more contentious cases to busy lineup"/><meta name="twitter:title" content="Supreme Court could add more contentious cases to busy lineup"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wluctv6"/><meta name="twitter:creator" content="@wluctv6"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLUC",
  "url": "https://www.uppermichiganssource.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.uppermichiganssource.com/pf/resources/images/logo-off-site/wluc.png?d=194"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/uppermichiganssource/",
    "https://www.instagram.com/uppermichiganssource/",
    "https://www.twitter.com/wluctv6/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Supreme Court could add more contentious cases to busy lineup",
  "url": "https://www.uppermichiganssource.com/2021/09/29/supreme-court-could-add-more-contentious-cases-busy-lineup/",
  "image": "https://gray-wluc-prod.cdn.arcpublishing.com/resizer/rTbzcr75-E4dyBvDihzXajxO9ic=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VDFB6AK27BBAJASMNIPJAA2U3A.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill.",
  "keywords": [
    "Supreme Court",
    "new term",
    "cases to hear",
    "contentious cases",
    "abortion",
    "elections",
    "guns",
    "police conduct",
    "unions",
    "transgender rights"
  ],
  "headline": "Supreme Court could add more contentious cases to busy lineup",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.uppermichiganssource.com/2021/09/29/supreme-court-could-add-more-contentious-cases-busy-lineup/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WLUC",
    "url": "https://www.uppermichiganssource.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.uppermichiganssource.com/pf/resources/images/logo-off-site/wluc.png?d=194"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-29T14:25:17.328Z",
  "datemodified": "2021-09-29T14:25:17.328Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=194" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=194" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=194" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=194"/><link rel="stylesheet" href="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/dist/wluc/css/main.css?d=194"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=194" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wluc/favicon.ico?d=194"/><script type="text/javascript" src="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=194"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2kgkw_uJUhubWfvV9nDhMyhWkvWKr2WHbmLKC5tVYsKwhzgKKGFKbXkB",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ceiETqXrHEofSd_sCbQPQso8N3M1sKxuaLtiuiclLoo79Gasr5Q6feE-ieD0YpS6i14Jnvxjg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wluc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=194"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.uppermichiganssource.com/2021/09/29/supreme-court-could-add-more-contentious-cases-busy-lineup/",
        contentId: "LNZC66BYWBDPRFE4KBNJ5M5W24",
        contentKewords: [ "Supreme Court","new term","cases to hear","contentious cases","abortion","elections","guns","police conduct","unions","transgender rights"],
        contentName: "Supreme Court could add more contentious cases to busy lineup",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "29",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "wluc",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3309fe1a-114f-4b5a-9d09-532be139feda","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="RU33F-39CSL-2F5UT-PLX87-A4DFL",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"RU33F-39CSL-2F5UT-PLX87-A4DFL",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5e2ykuql4q-f-d0c5acd83-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916752","ak.ai":parseInt("584773",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"39b7c741","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40752,"ak.gh":"23.220.106.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632928505","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+DfYbtQ3sBd6ziFgR9rE/OIoH5VUAeQvPkOw2lfZ07+LSyklHXFQNOro0GR/b4VEbRvbVyBQtyle5RTYkIYhewnHigAFBCCXBtwJHR9RAI5ll12crJMyj261XYqh6GyQ/iR3eP4OQgV0PIP3RCmGjm2Z3FaaANrP0eIBBjQ2h8RAjGUPvY6j3FwaRz4LA8MWfR9MInQ6wuxgEV9ejZD0PGh251KG252aw37bAXUv7EB8RBOWCmSnnBZ256bwOUUZYuAJTW+qxkVeXwaXhelPOEOgdhkh+QezoRc2m9I/Dw0qYGks6QpK0hVEn/zHRXMRbTW5r1/987CMzcobyBNg855hkp2T0VSLfzO/1BEYhVu6PvcnGw8SemlHKemMwlfkpmsf3eCttOkoLh8WQUvIYR5HNNzFHC3mn9qztTmWE+k=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wluc.jpg?d=194&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wluc.svg?d=194&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wluc.svg?d=194&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Videos</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Opening UP</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">TV6 Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream2/">TV6 Night Report Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">TV6 Morning News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national/">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19 Vaccine</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.uppermichiganssource.com/page/storm-reports/" rel="noopener noreferrer" target="_blank">Storm Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/whats-up-with-weather">What&#x27;s Up With The Weather?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-fever">Friday Night Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-on-demand">Sports On Demand</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">TV6 Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">TV6 Night Report Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/isle-royale">The Spirit of Isle Royale</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/remembering-9-11">Upper Michigan Remembers 9/11</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV6 Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV6 Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.906outdoors.com/Discovering.shtml" rel="noopener noreferrer" target="_blank">Discovering</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ryan-report">Ryan Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/upside">The UPside</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/finland-calling/">Finland Calling</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://thescreenedimage.com/" rel="noopener noreferrer" target="_blank">Someplace Special</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Employment</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray-wluc-prod.cdn.arcpublishing.com/page/obituaries/" rel="noopener noreferrer" target="_blank">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/webcams/">Webcams</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertise-with-us/">Advertise with Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Opening UP</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/marquette-mi" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back to School &amp; Beyond</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/birthday-club/">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tv6-canathon">TV6 Canathon</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/tv6-craft-show/">Craft Show Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/holiday-travel">TV6 Trips with Holiday Travel</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/pets/">Pets</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.gasbuddy.com/GasPriceMap?_ga=2.1547122.237428372.1566397052-1021523431.1566397052&amp;z=11&amp;lng=-87.3953713&amp;lat=46.5436199" rel="noopener noreferrer" target="_blank">Pump Patrol</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/13591/wluc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLUC on FACEBOOK" class="p-2" href="https://www.facebook.com/uppermichiganssource" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLUC on INSTAGRAM" class="p-2" href="https://www.instagram.com/uppermichiganssource" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WLUC on TWITTER" class="p-2" href="https://www.twitter.com/wluctv6" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WLUC on YOUTUBE" class="p-2" href="https://www.youtube.com/user/UpperMichigansSource" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-YMwOwBsWurra" class="wluc/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Supreme Court could add more contentious cases to busy lineup</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - The U.S. Supreme Court is seen in Washington, D.C." height="675" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/a7T1QjaPmqKvLqqSiOfM1uugcG0=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VDFB6AK27BBAJASMNIPJAA2U3A.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - The U.S. Supreme Court is seen in Washington, D.C.<span class="ml-2">(Source: CNN/file)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 29, 2021 at 10:25 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->49 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — The Supreme Court term that begins next week is already full of contentious cases, including fights over abortion and guns. But the justices still have a lot of blank space on their calendar, with four more months of arguments left to fill.</p><p class="text | article-text">As is typical, hundreds of cases have piled up over the summer awaiting the justices’ review. Before the new term opens Monday, the justices are expected to announce some additional cases they’ll hear. </p><p class="text | article-text">Monday will be the first time in more than a year and a half the justices have heard cases in person rather than by telephone because of the coronavirus pandemic. Here are some cases the court could announce it will hear in the coming months:</p><h3 class="header | article-header w-100">ABORTION</h3><p class="text | article-text">An abortion case already on the court’s calendar for December involves Mississippi, which is asking the justices to be allowed to enforce a ban on abortion after 15 weeks of pregnancy. The Mississippi law was enacted in 2018 but was blocked after a federal court challenge.</p><div></div><p class="text | article-text">Other abortion cases are waiting in the wings. Among the new appeals are cases from Arkansas and Missouri over their laws limiting abortions of fetuses with Down syndrome. Lower courts blocked those laws, but an appeals court upheld a similar law in Ohio. </p><p class="text | article-text">Religious groups also want the court to weigh in on a New York regulation that requires health insurance plans to cover abortions. The regulation upheld by lower courts exempts certain religious organizations, but the groups say it is still unconstitutional.</p><p class="text | article-text">The court could wait to act on some or all of the pending abortion cases until it resolves the Mississippi case.</p><h3 class="header | article-header w-100">GUNS</h3><p class="text | article-text">A case on the court’s calendar for November deals with the right to carry a firearm in public for self-defense. But gun owners also want the justices to take a case about a New Jersey law that bars citizens from owning firearm magazines that hold more than 10 rounds of ammunition.</p><div></div><p class="text | article-text">The group says that magazines that hold more than 10 rounds are standard for some of the most popular handguns in America. They want the court to say that New Jersey’s law and similar bans in seven other states and the District of Columbia are unconstitutional.</p><p class="text | article-text">Again, the court might wait to deal with the New York gun case before acting on the gun magazine case.</p><h3 class="header | article-header w-100">TRANSGENDER RIGHTS</h3><p class="text | article-text">A Catholic hospital is asking the justices to wade into the issue of transgender rights and overturn a lower court decision in favor of a transgender man who sought to have a hysterectomy. Mercy San Juan Medical Center near Sacramento declined to allow the procedure to be performed at its facility saying it was an “elective sterilization” that violated the hospital’s ethical and religious obligations.</p><p class="text | article-text">The patient, Evan Minton, got the surgery at a different hospital. He sued under a California law that bars discrimination.</p><div></div><h3 class="header | article-header w-100">ELECTIONS</h3><p class="text | article-text">The justices could also vote to hear election law cases.</p><p class="text | article-text">In one, District of Columbia residents want the justices to reverse a lower court ruling that they’re not entitled to voting representation in the House of Representatives because they don’t live in a state.</p><p class="text | article-text">The Biden administration, meanwhile, wants the justices to hear a challenge to federal election law brought by Sen. Ted Cruz, R-Texas.</p><p class="text | article-text">Cruz’s challenge involves rules about repaying a candidate for federal office who loans his or her campaign money. Under the law, a campaign can repay the candidate up to $250,000 with money collected after the election.</p><div></div><p class="text | article-text">Cruz, a former Supreme Court clerk, loaned his campaign $260,000 as part of his successful 2018 reelection campaign in which he defeated Beto O’Rourke. The express purpose of the loan was to challenge the law.</p><h3 class="header | article-header w-100">POLICE CONDUCT</h3><p class="text | article-text">Several cases the court is weighing involve when law enforcement officers may be sued for violating people’s constitutional rights. One of the cases concerns a passenger in a vehicle who was fatally shot by police in Hayward, California. The driver was suspected of being drunk, and there is a dispute over whether the officer was facing a threat when he fired the fatal shot. A federal appeals court revived a suit filed by the victim’s brother, and the city is asking the justices to step in. </p><h3 class="header | article-header w-100">UNIONS</h3><p class="text | article-text">Union opponents in Washington state are challenging a public records law that allows unions, but not the general public, to obtain contact information for in-home health care workers. A federal appeals court ruled the law doesn’t violate the Constitution, but the challengers want the court to follow up on recent rulings against organized labor by taking up their case. The contact information would enable union opponents to more easily try to persuade the health care providers to stop paying union dues.</p><h3 class="header | article-header w-100">ADS ON MASS TRANSIT</h3><p class="text | article-text">The Philadelphia-area transit system is appealing a lower court ruling that would force it to display ads touting a prize-winning investigation by the Center for Investigative Reporting into racial bias in the mortgage market. The Southeastern Pennsylvania Transportation Authority refused to run the ads, saying they violated its ban on political advertising. But the federal appeals court in Philadelphia found that the policy had been applied inconsistently and held that the decision violated the rights of the news organization.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:424a0365-d463-4564-8420-96378272fcc8" style="display:none" data-fusion-component="424a0365-d463-4564-8420-96378272fcc8"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "424a0365-d463-4564-8420-96378272fcc8",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:424a0365-d463-4564-8420-96378272fcc8" style="display:none" data-fusion-component="424a0365-d463-4564-8420-96378272fcc8"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/28/alert-us-2-closed-bessemer-due-structure-fire/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gogebic County Sheriff&#x27;s Office photo of the house fire in Bessemer on Tuesday, Sept. 28, 2021." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/upzP2HeM1vcQ1PljGCC2AksDhj8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/I5FZWLJMBVECFIPVZO73J4ILNI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/28/alert-us-2-closed-bessemer-due-structure-fire/" rel="" target="_self"><span>UPDATE: Bessemer family loses home in Tuesday fire, no injuries reported</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/28/nmu-student-uses-giant-mushroom-pizza-dough-marquette/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="NMU student uses giant mushroom as pizza dough" height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/C7UBFe9BBk4n8pGnS6VSQS5NYNc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/D4TWJZV3XRFM3DOHQOG2BPWY24.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/28/nmu-student-uses-giant-mushroom-pizza-dough-marquette/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>NMU student uses giant mushroom as pizza dough in Marquette</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/04/tracking-the-coronavirus-in-upper-michigan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tracking coronavirus (COVID-19) in Upper Michigan graphic." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/BkBwkFgKNBC1Yb9-2kbmDxZf2G4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3MMEJRVQSBEW7DT2U4IDO32J4E.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/04/tracking-the-coronavirus-in-upper-michigan/" rel="" target="_self"><span>Tracking the coronavirus in Upper Michigan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/27/two-vehicle-crash-closes-m-69-near-menominee-dickinson-county-line/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Crash graphic." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/_R3NZrRZBWRPomQ3wBN7z9epC_0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/P6NLJRIPWFNXNNTB2Z7SQZQM5I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/27/two-vehicle-crash-closes-m-69-near-menominee-dickinson-county-line/" rel="" target="_self"><span>UPDATE: ORV driver injured in M-69 crash in Menominee County Monday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/3-vehicle-crash-marquette-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="3 vehicle crash on County Road 550" height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/nJr7d-7FKHDjQL01iaSDYFoChcA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/TGXGR74OWNAGDKVCZFEUXPGXJI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/3-vehicle-crash-marquette-county/" rel="" target="_self"><span>3-vehicle crash on Marquette County Road 550</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/29/canary-islands-volcano-erupts-night/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="La Palma&#x27;s Cumbre Vieja volcano continues to erupt." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/MIjw2M76fA53F_dKB7zPqbe1o1g=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-29-2021/t_1b5f9704baa9480f91cebfe0444ead8e_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/29/canary-islands-volcano-erupts-night/" rel="" target="_self"><span>Canary Islands volcano erupts at night</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/hurricane-sam-bringing-rough-surf-weekend-us-east-coast/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This satellite image provided by the National Oceanic and Atmospheric Administration shows..." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/VG41NYUIHqqhrlYAjeBCcILKx_c=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZQ23D5FMEBAKXCKO4G3EBGJMIY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/hurricane-sam-bringing-rough-surf-weekend-us-east-coast/" rel="" target="_self"><span>Hurricane Sam bringing a rough surf weekend to US East Coast</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/29/woman-dragged-killed-during-carjacking/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Video shows the dramatic ending after, according to police, a man carjacked a woman and dragged..." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/sHuV_os-oMonPdkvcPGscO0XIl8=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-29-2021/t_688d28a85675487f918b195976d6477e_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/29/woman-dragged-killed-during-carjacking/" rel="" target="_self"><span>Woman dragged, killed during carjacking</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/dollar-tree-breaks-1-barrier-costs-take-bite/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this Feb. 25, 2021 photo, Dollar Tree store logos indicating that everything in the store is..." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/JnmnpPhatnlqJI0aZnO1EPIqnr4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/66TJF26FEBF3VLTUG3A32KMOJI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/dollar-tree-breaks-1-barrier-costs-take-bite/" rel="" target="_self"><span>Dollar Tree breaks the $1 barrier as costs take a bite</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/185-million-americans-now-fully-vaccinated-cdc-says/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Health experts say the upcoming flu season could be &quot;severe,&quot; and with hospitals struggling,..." height="450" src="https://gray-wluc-prod.cdn.arcpublishing.com/resizer/IA5de56TeRFJ6HlOmWYitcBgFkI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XP4GFA5ZNNB2DAQMBFI5EVVUXM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/185-million-americans-now-fully-vaccinated-cdc-says/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>185 million Americans now fully vaccinated, CDC says</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-NHxo2Z3XyJaB" class="wluc/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wluc" style="display:none" data-fusion-component="footer-wluc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">TV6 Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLUC</li><li class="footer-contact | footer-address">177 US-41</li><li class="footer-contact | footer-city-state">Negaunee, MI 49866</li><li class="footer-contact | footer-phone">(906) 475-4161</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wluc-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wluctv6.com" rel="noopener noreferrer" target="_blank">publicfile@wluctv6.com - (906) 475-4161</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wluc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/03f5d51b-83ea-1d63-6eb7-2671e07d7b77/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wluc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wluc" style="display:none" data-fusion-component="footer-wluc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>